Blogger
Share this content
0
7
9730

Sage Instant Accounts v12 wanting a password

I have sage instant accounts v12 installed on a computer. A new client uses this and as I don’t use it any more I said I would use it for his accounts. I started it up with no problems and ensured all the data I had was backed up. I then put the memory stick (scanned for viruses) into the computer and did a restore to gain access to his data. Immediately I was asked for a password. He does not use one so there is no password set. Since then sage will not even open as it asks for a password. I have uninstalled it and then reinstalled it on the PC and still it insists on a password. Can you help? How can I stop the password being asked for so that I can do the accounts? It would be great to be able to open Sage to be able to do anything.

thanks

Gillian

Replies

Please login or register to join the discussion.

avatar
28th Feb 2011 21:03

Password

To remove the existing data and get back to a set you can get back into, have a look at this thread: http://www.accountingweb.co.uk/anyanswers/sage-50-client-cannot-remember... although, obviously, the paths I detail will need to be changed for v12.

As to why the problem has occurred in the first place, there are a few possible reasons:

1. Look in the folder c:\program files\sage\accounts\accdata and, if there is another accdata folder in there, delete it and try to go back into Sage.

2. The data that you have restored is not from v12 and is from a later version.

3. You have a permissions issue so Sage is unable to access the relevant Microsoft files that it needs to decrypt passwords.

 

John 

Thanks (0)
avatar
By JKnight
28th Feb 2011 21:10

Sage version

 

Looks like your client's Sage data may have been from a newer version of Sage Instant than yours.

When you uninstalled Sage did you also delete the Sage data folders? Try this before you re-install and Sage should allow you to create a new blank company, which you can restore your backup into.

Thanks (0)
avatar
By lenny
28th Feb 2011 21:20

Password in restored data

If you opened sage and was able to backup your data and then were prompted for one after restoring the file, then i would suggest that the file had a password, you should contact the client for this password.

 

 There was a recent post with advice on how to clear this but contacting your client would be easier, maybe suggesting it will cost then £100 for sage to unlock your programme will help them remember! 

 

Hope that helps

Thanks (0)
avatar
28th Feb 2011 21:24

Passwords...

Just because Sage is asking for a password, does not mean that there was on on the original data - the 3 scenarios I detailed in my original reply would all give rise to Sage asking for a password even if there wasn't one on the original data set.

John 

Thanks (0)
avatar
By SJRUK
28th Feb 2011 21:24

Manager

Will it accept you  Logging on as Manager and leaving the Password blank?

isn't SAGE fun!

Thanks (0)
avatar
28th Feb 2011 22:53

Relief

thanks so much for your advice. I completely removed the ACCDATA file and reinstalled the program. I can now open the program again. Gillian

Thanks (0)
avatar
By Barrow
10th Dec 2013 13:14

Sage Version 10 asking for a password

I had to re-install all my programmes after a fault with my computer.  Sage 10 worked fine before but now it immediately asks for a password when I open it.  I have tried all the suggestions but I can't get into the programme at all.  I don't know the password, I've never used one and if I close the box the programme closes.  Please help!

Thanks (0)