Blogger
Share this content
0
9
2282

Sage Line 50 2010 Error

I have a problem identical to this

Has anyone managed to find a solution?

http://www.accountingweb.co.uk/group/sage-50-accounts-discussion-group/sage-v16-possible-corrupt-data

Replies

Please login or register to join the discussion.

avatar
18th Jun 2012 19:49

Corruption

I've just checked my email history and, in that particular case, the OP sent me a copy of the data and I found it to be massively corrupt (among the worst I've ever seen) - whilst it was fixable, due to the huge amount of work that would have been required to fix, it ultimately proved more cost effective for the client to restore a backup that was 'clean' and re-enter transactions.

As per that other post, I'd be happy to take a look at the data, free of charge, to see what can be done...

John

Thanks (0)
avatar
By occca
18th Jun 2012 21:03

Thanks John

Client still has the data on their machine and is saying that there are no errors when he runs a data check !

However, you have confirmed what I thought that the data is corrupt

 

Thanks (0)
avatar
By occca
18th Jun 2012 21:10

Another question John

Is there anything the client could check on their system to see if it's the backup that's corrupt or if their data is corrupt?

Thanks (0)
avatar
18th Jun 2012 21:13

Check Data

If Check Data is returning no errors then it would suggest, in this case, that it is not corruption.

I assume that the message on restore relates to a specific file?

John

Thanks (0)
avatar
By occca
18th Jun 2012 21:20

More details

Client has 2 companies and has sent 2 backups for each - I cannot restore any of them, I get the same error message on all

I have tried restoring into different versions

I have also tried restoring older backups and these work fine

Any ideas?

 

Thanks (0)
avatar
18th Jun 2012 21:25

Restore Error

What exactly is the error message?

John

Thanks (0)
avatar
By occca
18th Jun 2012 21:33

See below

Error creating file C:\programdata\sage\accounts\2010\company.039 then loads of symbols, squares, the odd letter, number and symbol

Thanks (0)
avatar
18th Jun 2012 22:52

Restore Error

It is certainly possible that the backup is corrupt albeit, if this is happening on 2 backups from 2 different datasets, it is unlikely although there is no way to check , by looking at it, if a backup is corrupt.

To check the problem isn't at your end, if you take a backup of an existing data set from your installation and then create a new company and try to restore it, does that work?

John

Thanks (0)
avatar
By occca
19th Jun 2012 06:43

Thanks John

Yes everything working as normal this end

Will have to go to clients and see what is going on their end, as it's not restoring on either of my machines by the time it gets to me

Thanks (0)