emailed column in invoice list

As part of my new process of emailing out invoices and statements to clients, I noticed a column in my invoice list in line 50  that is titled "emailed.  As part of my final testing of this process, I see that when I email out clients, it doent show in the emailed column as having been emailed. Can anyone advise if htis column is just for the transactional system or not ? if not, any ideas on how I can get it to populate ?

 

Thanks in advance,

 

Comments
ara.martirossian's picture

Email column population

ara.martirossian | | Permalink

Hi Stephen

We use ordinary email with PDF attachment (rather than Transaction email) on v2012 and it works well. We had to complete the following steps:

  • Setup EMAIL options on the Sage report

This should cover the report as well as the settings in TOOLS > OPTIONS > EMAIL SETUP

We use SMTP which seems the quickest option

You also need to complete the fields the report needs to use to get email details, type of attachment ... etc in REPORT > PROPERTIES > EMAIL OPTIONS

  • setup the default email template to be used

Set this up the defaault report layout to use via SETTINGS > INVOICE & ORDER DEFAULTS > EMAIL > INVOICES

  • enter email address on CUSTOMER record

Make sure the customer has an email address and you have ticked 'I send letters, statements etc to thsi customer via email'

 

That should be it. All you then need to do is highlight the relevant invoice(s) and click EMAIL. This then sends each out individually.

Please feel free to drop me an email if you need help.

ara@red-it.co.uk

Email showing in column in invoice list

19kings | | Permalink

Hi Stephen,

This only shows in this column if you have used the Email icon on the top of the invoice list.

If you go to the list of Invoice layouts and then Email this will only show in the Printed column on the invoice list.

It has nothing to do with using Transaction Email or emailing as outlined by Ara in the previous post.

sage 50 version accounts plus version 2011

Julie DME | | Permalink

Since our last upgrade we can only print out one statements at a time. has anyone come across this problem themselves?

Add comment
Log in or register to post comments
Group: Sage 50 Accounts discussion group
An independent forum for Sage users to share ideas, tips and gripes