Problems with updates after disasterous installation of PTP | AccountingWEB

Problems with updates after disasterous installation of PTP

If anyone can help shed some light on this, I would be most appreciative!!

After many lost hours attempting to download the latest PTP software, in readiness for iXBRL and after it taking over 2 hours of remote assistance to install this, we now cannot open or download the latest update.  We are now waiting for a senior technician to phone back, I am wondering if anyone else is having these troubles??

Not only has it cost ££ in manpower hours lost thanks to this, but our whole computer system is playing up with constant blue screen crashes...can anyone out there honestly say they've had the same issues?


Many thanks.



No problems for me

vince8 | | Permalink

although I only downloaded the PTP Tax Platform update. It all worked fine.

We are having exactly the

nawbery01 | | Permalink

We are having exactly the same problems. 

PTP have advised us that the introduction of the Product Launcher necessitates changes to the underlying database. The changes are triggered when a product is selected from the Launcher. Unfortunately PTP can give us no idea of how long these changes are likely to take - we have waited several hours with no result.  The program gives no indication that it is doing anything.

PTP's only solution appears to be to wait and see. If you have managed to resolve this we would love to know how.

kevinringer's picture

Did have one issue ...

kevinringer | | Permalink

... during update when CPU when 100% on dividends update then wouldn't allow anyone else into the product. I feared this was a widespread problem but got through to helpdesk straight away. They talked me through various procedures, but in the end it sorted itself out. Only using TaxPlatform and CTPlatform.

By the way, I like the new Launcher - having tax data and RSS feeds altogether in one place is very useful. What do others think of the Launcher?

inatallation of new 2016 software.

siri perera | | Permalink

I am having the same problems described by the above users who are having problems. I have written to the support desk held on the line for 25 mins and then a further 25 mins etc but no one is now responding except there was one response a few days ago .He installed it and it was working properly but on the first return I tried to process there was rogue entry I could not delete it. I am stuck and unable to process any work or send any bills.

Add comment
Log in or register to post comments
Group: PTP Software discussion group
Online meeting place for users of PTP tax and practice software