Sage 50 2011 reports will not run

I have recently installed sage on another computer: Windows 7 64bit pro. (the same as my PC)

Sage is networked and is run from a server

All updates have been done

When i try and run a report i get this error message

the report @C:\programdata\sage\accounts\2011\company.000\reports\....' could not be loaded

if i try and print an invoice i get a message saying the system has run out of memory.

After a post on sage forum i have checked that the programdata\sage files are on the pc.

i have uninstalled and reinstalled twice incase of error in installation.

 

Does any one have any advice on what to do; i do not have sage cover so can't go down this route currently

 

many thanks in advance

 

Charles

Comments
Old Greying Accountant's picture

Try these tips    1 thanks

Old Greying Acc... | | Permalink
Witch-Queen's picture

Data Path

Witch-Queen | | Permalink

Yes agree that the JeffCoe answer could work.

If the reports you need to run are held on the server then just go to Settings menu then select Reporting Tab and put a tick in Use Data Path for reports

Sage will then look to the server to find the reports instead of the C drive of the PC

Karen

Thanks

charlesc | | Permalink

Thank you both for your replies unfortuneatly they have not resolved the problem. (assuming i did it right)

Are there any recomended people other than sage cover that would be able to help?

Another possible solution

johndon68 | | Permalink

Go to the folder c:\programdata\sage\accounts\2011\demodata\reports.  Copy of the contents of that folder and the paste the contents in to the folder c:\programdata\sage\accounts\company.000\reports

John

Still no Luck

charlesc | | Permalink

Thanks John

 

Have tried that and no luck still, i think i might try loading on to a differant new computer and see if it works on that one... will update you all if successful

Data problem?

johndon68 | | Permalink

It is unlikely to be an issue but, if you run Check Data do you get any errors?  If you go in to the Demodata or Practice Data, can you run reports?

John

Sorted

charlesc | | Permalink

Thank you for all your help and sugestions.

I tried on another computer and it worked fine, sawped computers over and logged on with the user i was having problems with and it stopped working. So i have deduced that there was a user problem.

I ended up wiping the computer and user logon details and recreating from scratch (fortunatly new starter so not a huge problem

 

Charles

Robin Gray's picture

Admin Rights

Robin Gray | | Permalink

Small point but you did load it with full Administrator rights or right clicked and ran setup as "Run as administrator"?

admin rights

charlesc | | Permalink

Robin

yes it was set to run as an administrator and user had appropriate rights.

If I set user up on PC with full admin rights and then run Sage as an administrator the reports will not run.

If they are set up as a user and then sage is run as an administrator (relevent passwords and user names entered) then reports will run ok.

I have previously created new use on the domain, and formated the hard drive and reload on windows and sage with all updates

 

Charles

Could anyone please help?!

Nick G Pearson | | Permalink

Could anyone please help?!

I cannot access any Financial reports from Sage, as each time I try to run them  

 I get the error message:- 

 

the field REPORT.NAME  does not exist

 

I think I have tried to install a later version that crashed, and since then have had this problem.

Would re-installing the (older) version help?

 

Add comment
Log in or register to post comments
Group: Sage 50 Accounts discussion group
An independent forum for Sage users to share ideas, tips and gripes