Run-Time Errors in VTT+

I am getting a series of run-time errors in VTT+, which eventually make it crash. They seem to happen when I am in the journal import screen, although I think it once happened when I was just doing a normal journal.

Does anyone know why this happens, and what I can do about it?

Comments

Never happened to me..

stefan@stedia.net | | Permalink

 I have never experienced this. I have been using VTT+ for 7 months on Windows XP.  Maybe get in touch with VT and ask them directly. It may be something to do with your computer? What OS are you using?

I have had the same

wardandco | | Permalink

I have used VT for more years than I care to think about and still love it but have had these errors very infrequently and always when I am in a hurry then forget about them - that's how infrequent. Never seems to corrupt anything which I guess is why I then forget about it. Guess I should really ask them too.

Stefan

chatman | | Permalink

Thanks for the response Stefan.  I am using Windows 7.

Yes I could contact them, but I understand I only have a limited number of support calls and I am reluctant to use them until I have a problem that stops me using VT completely.

Chatman

stefan@stedia.net | | Permalink

 I understand.  To be honest they don't bite and are generally very flexible.  Although they publish limited support calls in fact they are very good and have responded to many queries of mine with no mention of a limit or further charge. I am sure at some point they would call a line and technically could go by their published limit but I am yet to encounter this.  Try giving them a call or even dropping an email and asking the question.

I now see someone else has had the same issue.  Maybe at some point I will experience it but as of yet I have had no such issue.

All the best.

Stefan

Stefan

chatman | | Permalink

Thanks for the advice.  I will call l them. 

Keep us posted

tltodman | | Permalink

Am interested to hear outcome. Haven't experienced this problem and use VTT+ a lot, but would be good to know just in case.

Tracy

Will do.

chatman | | Permalink

.

VT+ Run time errors

julianansell.hotmail | | Permalink

The only time I have had a problem was when I was working via a laptop computer and using the data held on the main computer.  You then lose the data you are working on.  No solution except not to!

Stopped using clipboard

chatman | | Permalink

VT are being very helpful, but in the meantime it occurred to me that as the first error message always mentions the clipboard, it might be a good idea to stop using the clipboard (doh!). By this time, it was crashing on me every time. I tried an import using a csv file instead of the clipboard and it worked fine, so that might be my work-around. I will let you all know if it starts happening with csv files. Otherwise, over and out.

Thanks again for the advice.

Update: better, but not resolved.

chatman | | Permalink

Last night (before I thought of importing from csv files) it got so bad the programme was unusable, but it got better with importing csv files.

Today I have had the problem occasionally, but not so much I cannot use the programme. On 1st Feb, I will try reinstalling it.

Importing csv files, instead of using the clipboard, solves the

chatman | | Permalink

Had no more  problems since I started doing that.

Malcolm Veall's picture

Thanks Chatman

Malcolm Veall | | Permalink

Thanks for letting us know how this fell out - so often AWeb threads leave Qs but no answers

"so often AWeb threads leave Qs but no answers"

chatman | | Permalink

Yeah, I know what you mean Malcolm. I'm usually as bad as anyone else at that.

Run time error

originalwelshborder | | Permalink

Thanks for the suggestion on importing as a csv.

I experience the "run time error then crash" when importing purchase invoice lists and payment lists from Excel as a journal into a copy of VT+ that I only use for compiling a purchase ledger at the year end.

I did have a brief exchange with Philip Hodgson some years ago on this but at the time he couldn't replicate the problem. 

I had thought (several upgrades to both VT and laptops later) that it had stopped happening, but it occurred again last week, though of course only carrying out the procedure once a year on one file limits the pain! I've been using the clipboard method, so will try the csv route.

Add comment
Log in or register to post comments