Share this content

1046 Authentication Failure

Receiving this error when trying to submit an SA tax return

Didn't find your answer?

Full error message is "1046 - Authentication Failure. The supplied user credentials failed validation for the requested service." (using Capium). 

My agent credentials haven't changed and I can successfully log on to the HMRC and see all my clients.  SA service is of course activated.

I can't get through to the Online Services Helpdesk.  

Could this be related to another agent currently having authorisation?  Normally authorisations have no impact on submissions.

Replies (5)

Please login or register to join the discussion.

avatar
By rmillaree
04th Jul 2022 17:22

You do need to periodically re-authorise all software directly with hmrc. Could it be you need to re-authorise your software with your agent details?. If thats the case i would expect you would be getting this error message with all clients - can you submit for other clients do you know ?

It might be as simple as hmrc being offline - again that would affect al clients.

Note any decent software provider can translate error messages into english - ours (btc) will generally always provide plain english translation of most likely issue if we ask their support - hopefully yours does the same - if the solution is not posted here.

Thanks (0)
avatar
By Yorkshireblue
07th Jul 2022 09:46

I'm having exactly the same problem. Finally managed to get through to Agent Support on their dedicated landline and whilst the chap was very friendy, he could only verify that he can see the clients on my account but he couldn't help further other than refere me to the Online Service Office on 0300 200 3600.
I've reset passwords on my Agent & SA gateway accounts and screwed up RTI submissions by doing so but sorted that problem out quite easily, but SA submissions are still generating the 1046 error messages.
I'll try again today.

Thanks (1)
Replying to Yorkshireblue:
avatar
By ArronfHarrison
08th Jul 2022 11:38

It's now working for me. No idea what the problem was but apparently something on HMRC's side.

Thanks (0)
By Silver Birch Accts
07th Jul 2022 16:01

Have you checked the Agent settings in your Tax Software as a recent update may have caused a problem.

Thanks (1)
Replying to Silver Birch Accts:
avatar
By ArronfHarrison
08th Jul 2022 11:38

It's now working for me. No idea what the problem was but apparently something on HMRC's side.

Thanks (0)
Share this content