Share this content
16

AWeb - desktop use - Cloudflare

AWeb - desktop use - Cloudflare

Didn't find your answer?

I can't use the site using internet explorer on my desktop computer. I can only view the site using my mobile phone.

It states the following on IE:

'This page (http:/accountingweb.co.uk/) is currently offline. However, because the site uses Cloudflare's Always Online TM technology you can continue to surf  a snapshot of the site .........'

 

Anyone else getting this?

Replies (16)

Please login or register to join the discussion.

Neophyte
By Neophyte
06th Apr 2017 13:32

Working fine for me? Clear your browser cache and check your connection.

Thanks (0)
By Tom Herbert
06th Apr 2017 13:43

Afternoon @mrme89.

We haven't picked up any issues today - are you still having trouble? Did you clear your cache?

All the best,

Tom

Thanks (0)
Replying to TomHerbert:
Euan's picture
By Euan MacLennan
06th Apr 2017 13:51

TomHerbert wrote:

We haven't picked up any issues today

Really?
When I tried to post my final response on the Employment Allowance (again) thread, Aweb timed out. By the time I had logged back in again, you had posted my response twice.

But isn't it quaint that people still use Internet Explorer?

Thanks (0)
Replying to Euan MacLennan:
avatar
By Harrison88
06th Apr 2017 14:01

Latest versions of IE are fine. It's the legacy ones that are a pain.

Thanks (0)
Replying to Euan MacLennan:
By mrme89
06th Apr 2017 14:14

Euan MacLennan wrote:

TomHerbert wrote:

We haven't picked up any issues today

Really?
When I tried to post my final response on the Employment Allowance (again) thread, Aweb timed out. By the time I had logged back in again, you had posted my response twice.

But isn't it quaint that people still use Internet Explorer?

No choice when you work for large employers!

Thanks (0)
Replying to mrme89:
avatar
By Dick Stastey
06th Apr 2017 15:32

That "e" icon... Are you sure you're not using Microsoft Edge, rather than Internet Explorer?

Thanks (0)
Replying to Dick Stastey:
By mrme89
06th Apr 2017 15:50

IE 11.

Thanks (0)
Replying to TomHerbert:
By mrme89
06th Apr 2017 14:13

TomHerbert wrote:

Afternoon @mrme89.

We haven't picked up any issues today - are you still having trouble? Did you clear your cache?

All the best,

Tom

Cleared the old Johnny Cash and history etc, and still not working for me.

Other websites are fine, and IT dept tell me there's nothing wrong at our end - I'm inclined to agree with them given other sites are working as normal?

Thanks (0)
avatar
By nogammonsinanundoubledgame
06th Apr 2017 16:38

I get the same thing with IE11. And just from today.
Chrome works fine. And IE11 works fine on sites other than Aweb

Thanks (0)
By Marion Hayes
06th Apr 2017 21:43

My problem too on my laptops. Worked fine this morning.
1 is windows 7 IE11 and the other windows 10 IE11.
Both have had regular updates and refreshed properly.
No Dick, it is not Edge as I didn't like it, and 'quaint' or not I do not want to change my browser as IE does what I want it to.
IE still not able to get past the Cloudflare error page

Thanks (0)
avatar
By MM Bookkeeping Services
06th Apr 2017 21:52

Both my desktops with Windows 10 & IE 11 are having this problem.
Been like that since this morning.
All other websites are ok using IE 11.
Works ok using Chrome and Edge but prefer to use IE.

Thanks (0)
By Tom Herbert
07th Apr 2017 14:49

Hi all,

Apologies for the delay in replying. There was an issue specifically with IE11, which has now been fixed. If anyone is still having issues do let me know.

All the best,

Tom

Thanks (0)
Replying to TomHerbert:
avatar
By MM Bookkeeping Services
07th Apr 2017 16:43

Thank you Tom - noticed earlier today it was back to normal for us 'quaint' people who prefer IE. :)

Thanks (1)
Replying to MM Bookkeeping Services:
avatar
By landscaper
11th Apr 2017 12:08

It ain't quaint - it's bloody annoying. My preferred browser is Mozilla but Barclays Bank and Barclaycard commercial won't let me access their sites with that and force me down the IE11 route if I want to do my commercial banking and check credit card accounts etc - drives me mad.
Trying to access AWeb -and I had the flare problem last week.
So am now running two browsers through necessity.

Thanks (0)
avatar
By maxaca
07th Apr 2017 15:41

was fine first thing but then had this from about 10.30/11am and it lasted all day - couldn't get Aweb on Chrome either - didn't try mobile - all other sites working fine on IE & chrome....

Thanks (0)
By mrme89
31st May 2017 11:15

Tis happening again.

Thanks (0)
Share this content

Related posts