Share this content

Companies House Gateway issue?

Submission from software rejected

Didn't find your answer?

I have been trying to submit a set of accounts to Companies House this morning. 

I get 502 Authorisation Failure. Possible reasons for this are

  • Incorrect Presenter ID/Password - Saved in the software and used successfully before so unlikely.
  • Invalid Authentication Code - Both Registration Number and Code checked to a scan of the original letter. Both correct
  • A problem with the Companies House Gateway - Having eliminated the other two this would seem to be the answer.

I tried calling Companies House, but cut off as all lines busy. That would seem to support the last point being the issue (with lots of people phoning in to complain). Anyone able to confirm/deny?

Replies (5)

Please login or register to join the discussion.

ghm
By TaxTeddy
24th Jun 2021 10:57

I filed accounts this morning, around 9:30, from TaxFiler with no problems.

Thanks (1)
By CazzyT
24th Jun 2021 12:12

We have had problems on and off with CH the last week or so. They did have a banner saying they had intermittent problems although that has gone. I had a set rejected yesterday. Tried again later and it went through fine. Just another frustration to add to the list!

Thanks (1)
avatar
By Barbara G
24th Jun 2021 12:24

We've been having trouble submitting fps on and off since around 10.30am this morning. Seems to be an intermitted problem today.

Thanks (1)
Stepurhan
By stepurhan
24th Jun 2021 12:44

Thanks for the replies.

I will try again (in the hope it is an intermittent problem like some respondents) and keep phoning them if the accounts still won't go through.

Thanks (0)
Replying to stepurhan:
avatar
By Paul Crowley
24th Jun 2021 16:24

My daughter gave up trying to make a PAYE payment as the message to phone failed to arrive 3 times
I recon the whole Gov system has been flakey
Good news (Not) when the agent system requires codes every time

Thanks (0)
Share this content