Share this content
0
591

IRIS Openspace signatures

IRIS Openspace signatures

Didn't find your answer?

Search AccountingWEB

Hi,

I have been using IRIS Openspace for a while and it has worked very well.

I have recently been using the eSignature option.

I have now had a couple of Tax Returns come back with a signed status on IRIS and when I click on e-Signature I can see a IP/Timestamp etc. The issue is that the signature is not visible on the document itself.

When I open the document in Adobe & view the signature panel it says 'Field: Signature1 (invisible signature)'.

Can anyone confirm that I can accept these documents as signed and what the cause is?

Thanks in advance.

 

 

 

 

 

Replies

Please login or register to join the discussion.

25th Jan 2019 08:33

I've been assuming all mine are signed, haven't even been checking for hard signatures. I wouldn't worry too much but it is 25 Jan, so nothing much matters this week!

Thanks (2)
avatar
By janelm
30th Jan 2019 22:59

I had two turn up like this, I think it was to do with signing them on an iPad, the clients concerned said that it 'froze' and they thought it hadn't worked, but IRIS OpenSpace put it into the approved list with the 'blank' e-signature you mention (but with IP etc). I think the login evidence/IP is good enough.

I also just found this by googling earlier this evening:
-----------
Problem Can I use IRIS OpenSpace with Apple products i.e. iPad or iPhone
Resolution IRIS OpenSpace only requires a browser, the hardware is irrelevant.
So accessing IRIS OpenSpace on iPhone or iPad is fine.

However, from iPhone or iPad, Apple do not allow web browsers to ‘upload’ anything other than images from camera or photo album so you cannot get to a PDF stored on the device.
------------
I wonder if the client selected the option to 'upload' a signature from the device, and then it somehow froze, so did not insert it properly but did something 'good enough' that IRIS thought it was signed. Still trying to track the exact cause down.

Thanks (0)
Share this content