Share this content
0
379

Taxfiler figures transposed

Sales showing as debit expenses as credits

Didn't find your answer?

Search AccountingWEB

This is wierd.  I have imported trial balance for a sole trader  from VTT+ to taxfiler and I'm getting the sales showing as a debit figure and expenses as credit figures, same for the balance sheet.  When I look at the import it is showing as correct  eg sales -£30, 000 but when I press validate it's showing the sales as £30,000.  Needless to say, it's throwing my balance sheet out.  I've imported the comparative in as well and that's absolutely fine. 

Replies

Please login or register to join the discussion.

avatar
By Matrix
17th Jan 2019 18:28

Do you mind me asking why you use Taxfiler rather than VT final accounts when you already have the balances in VTT+ and can prepare the accounts so readily? Just interested as I don't use Taxfiler for accounts.

Thanks (0)
avatar
to Matrix
17th Jan 2019 19:12

Matrix wrote:

Do you mind me asking why you use Taxfiler rather than VT final accounts when you already have the balances in VTT+ and can prepare the accounts so readily? Just interested as I don't use Taxfiler for accounts.

I still need taxfiler for submission so use their accounts production instead of VT Accounts. I have to agree though it's so much easier and the time spent faffing with Taxfiler outweighs the saving, so I will start using it again, a decision I had already made with VAT MTD looming.

Thanks (0)
avatar
By Pygmy
18th Jan 2019 12:24

Sorry for being dense as usual but are you trying to report Sales of -£30000 ? If you are you would surely have started with Sales DR 30000 in your imported trial balance.

Thanks (0)
avatar
to Pygmy
18th Jan 2019 16:05

Pygmy wrote:

Sorry for being dense as usual but are you trying to report Sales of -£30000 ? If you are you would surely have started with Sales DR 30000 in your imported trial balance.

No, it's double entry so sales will appear as -£30,000. It took me yonks to get my head round that.

Thanks (0)
avatar
18th Jan 2019 16:09

All sorted. It turned out to be an error on VT transferring the loans over 1 year. Taxfiler advised me to export the VT trial balance to a spreadsheet first and straight away I could see this appeared in a separate column to the left of the other figures. I corrected that, copied from the excel sheet, and everything back the right way.

Thanks (0)
Share this content