Share this content

Taxfiler - filing accounts at companies house

....anyone else having filing problems?

Didn't find your answer?

I've developed a problem today whilst trying to file accounts at companies house - the error messages "EF documents not found" and "Authorisation failed" keep appearing.

I went into 'settings' and my companies house "presenter ID" appears but the "presenter authentication code" was blank.

I've reinput the "presenter authentication code" but the filing still failed for the same reasons. Having then gone back to 'settings' it's clear that TaxFiler hasn't saved the "presenter authentication code" that I reinput.

 

Replies (4)

Please login or register to join the discussion.

avatar
By AdamMurphy
25th Oct 2021 20:37

It’s more a companies house problem. I submitted my own accounts using taxfiler yesterday, got that message but they WERE accepted at Companies House

Thanks (1)
Replying to AdamMurphy:
avatar
By sjmaccounting
25th Oct 2021 20:45

AdamMurphy wrote:

It’s more a companies house problem. I submitted my own accounts using taxfiler yesterday, got that message but they WERE accepted at Companies House

Thanks Adam - just checked at companies house and the accounts are showing as filed despite the rejection notice!

Thanks (0)
avatar
By Winnie Wiggleroom
26th Oct 2021 10:06

Yes I contacted support yesterday, they are being inundated with emails about it - the accounts get accepted at CH but TF still shows that error message

Thanks (0)
Replying to Winnie Wiggleroom:
avatar
By AdamMurphy
26th Oct 2021 10:53

And now I’m getting polling reminders from companies house. They need taxfiler to be checking for the response of the previous submission but there’s no option for that. Argh

Thanks (0)
Share this content