Taxfiler to IRIS software

Presenter authentication code with IRIS software

Didn't find your answer?

Good afternoon to you all.

So I have now tried to complete my first submission to Companies House through IRIS software after being moved over by Taxfiler software.

Three times the financial statements have been rejected by Companies House. Iris software is asking me to view the details of the rejection which are being marked as 'Authorisation Failure.'   I have checked my Presenter ID that I have with IRIS against what I have with Taxfiler CH and of course are identical.  CH say it is because I need to enter 'Presenter authentication code.'  However in spite of IRIS software saying 'Leave authenticaton code' blank to keep existing code' CH are insiting I enter this code wihich I have done and double checked with CH.  However, IRIS software will still not save authentication code only the Presenter code. Taxfiler also have in their software to 'not enter Presenter authentication code' and so for 5 years I was able to file at CH seemlessly.  (I have also double checked the clients own Company authentication code' and know that it is correct.)

Has anyone else had this problem with IRIS software and what was the solution with IRIS software?  I am at a complete loss at what to do.  

Kind regards

  

 

Replies (12)

Please login or register to join the discussion.

avatar
By DA Baker
22nd Jan 2024 16:01

I couldn't file accounts to Companies House last week after changing to a new computer and reinstalling software. I was using VT. The presenter ID and presenter authorisation codes which I have been using for many years were rejected.

A very helpful person at Companies House issued new passwords by email. My problem was raised with Companies House on Friday afternoon and I had a reply this morning. The contact is: [email protected]

efilingteam

Thanks (0)
Replying to DA Baker:
avatar
By davidbarry
23rd Jan 2024 14:38

Thank you for this. I was unaware of this procedure for changing passwords and it may be what I will do at the end of the day.
Kind regards. Desperate times call for desperate measures!!!

Thanks (0)
avatar
By richyrichthe3rd
22nd Jan 2024 16:04

I had the same issue when i migrated to Elements from Taxfiler.

You will need the Presenter Authentication code, (even tho that box is blank on Taxfiler).

I didnt know mine but a simple email to Companies House resolved the issue and they emailed me my code within one hour.
Everything then worked fine.

Thanks (0)
Replying to richyrichthe3rd:
avatar
By davidbarry
23rd Jan 2024 14:36

Thank you for this. I have just both spoken with CH and now emailed asking for the
Presenter Authentication code after explaining to them why I needed it. What I do not understand is that both in Taxfiler and now in Iris software I am being asked deliberately to 'not enter the PAC', their grounds being to 'to leave this blank to keep the existing code.'
To be honest i just want to get on and complete my accounts. I find this all very exhausting to tell you the truth and also very, very unnecessary.
I have read the IRIS software notes and it does not say anything different to what I have done.
Would you mind me asking if you have any other suggestions? Thank you.
EG I have not yet got onto HMRC CT submissions yet!!!
Are we supposed to enter both the Presenter ID tog. with PAC as i never needed to do this with Taxfiler.
Kind regards,

Thanks (0)
Replying to davidbarry:
avatar
By richyrichthe3rd
23rd Jan 2024 18:44

Iris were useless when i asked for their help as they just sent me a generic email about disabling the HMRC codes, and re-authorising the MTD VAT, even tho i'd told them it was nothing to do with HMRC, and it was just Companies House.
I'm not sure their advice about "leaving a box blank to keep existing code" would be right, as surely the correct code from Companies House would over-ride any other advice.
In my case, as soon as i got the code from Companies House it was all fine and has been ever since, which is over 3 months now.

Thanks (0)
avatar
By P Stabile
22nd Jan 2024 17:47

Good afternoon,
I wish I'd reply earlier, as I know how frustrating was this for me as well.
The "experts" on Iris couldn't come up with any sensible answer, but just wasting my time with their trial and errors.
Here' the solution:
You need to enter back on Taxfiler and DELETE the previous entry, as it is still active until that moment.
Then, you'll be back to Iris Element and you'll be able to file.

Thanks (1)
Replying to P Stabile:
avatar
By davidbarry
23rd Jan 2024 12:05

Thank you very much for your reply. Could you please clarify what needs to be deleted on Taxfiler.

Thanks (0)
Replying to davidbarry:
avatar
By P Stabile
23rd Jan 2024 12:45

Sure.
Make sure you retain your Presenter ID credentials before deleting it form Taxfiler, as you'll need it for Iris.
Then, log in on Taxfiler>Settings>Online filing password>you will see one line for each type of credentials that you originally created: select the Companies House ones>Click on it> Delete credentials> Log in on Iris and put those credentials on it. It will work for filings, as they are now deactivated from Taxfiler and reactivated on Iris.

Thanks (0)
Replying to P Stabile:
avatar
By davidbarry
23rd Jan 2024 13:53

Thank you for this. I deleted my credentials from Taxfiler and then logged out.
I then proceeded with IRIS and still would not file. So I logged out of IRIS restarted my computer, logged in and again tried to file. Again been rejected by CHG. tried checking everything and confident I have everything correct. Do you have any suggestions. Pretty desparate.

Thanks (0)
Replying to davidbarry:
avatar
By P Stabile
24th Jan 2024 18:58

Hi David,
I'm very sorry to hear that, as this was the only thing that worked for me after so many attempts.
The last thing I can think of, if you haven't done already, is that when you insert the User ID/Presenter ID you must put three zeros before the number, for a total of 11 numbers: 000xxxxxxxx (those 0s will no longer be visible later).
I really hope this helps.

Thanks (0)
stonks
By WinterDragon
22nd Jan 2024 21:42

I believe I remember something being mentioned to me around the time we migrated that you will be unable to submit accounts whilst using a trial version.

On the offchance you're still on the first month's free trial I'd either take the money and run or activate the product to be able to submit to CH.

Thanks (0)
accountant in london
By Accountant in London
16th Apr 2024 10:17

I migrated at the end of March 2024, bad move as there were migration issues, and I had CT returns to file on 31st March 2024. Anyways long story short, it has been resolved, and I have filed a couple of CT returns (without UK Co house accounts) for foreign companies. Today I did the fist UK co, and accounts and CT return to HMRC went OK. For CH, i am getting authorisation error. before I read this post, I submitted the accounts (micro entity) using the CH own filling, it was quite easy and quick. So the accounts are submitted which is a relief. I also now have noticed that my Presenter authentication code is blank in the setting. I will include it, and hopefully for the next set of accounts it will work. This post thread has been very helpful, thank you .. PS. I have added the presenter auth code, and saved the settings, the box still remains blank - is this ok?

Thanks (0)