Share this content
0
1159

Xero login issue with one PC on network

Xero login issue with one PC on network

I run a small practice using a home based network consisting of two PCs and various laptops, Ipad's etc.

I am having a recurring issue connecting to Xero (and just Xero) from my main PC which is becoming very frustrating. When this occurs I cannot connect to any part of the Xero website. All other devices retain access and I have the same problem on my PC using Edge and Chrome. This started a couple of weeks ago.

Xero referred me to my IT department which is me. After doing some research I found various fixes (googled one pc on network cannot connect to one specific website) that have all proved short term i.e. clearing Cache, flushing DNS, using Googel DNS servers etc etc. The problem returns after 3 or 4 days so I am wondering if I am being blocked somehow. 

The other devices are used only occassionaly for Xero and the affected PC is used daily (or would be!).

On Chrome I get 'This site can't be reached. The connection was reset. Try:

Checking the connection

Checking the proxy and the firewall

Running Windows Network Diagnostics'

On Edge I get:

'Can't connect securely to this page.........' plus reference to TLS security settings.

All other websites can be accessed with no issues.

The external IT guy that I usually use is currently on holiday. 

Any ideas? Has anyone else had this issue?

Many thanks
 

 

 

 

 

 

Replies

Please login or register to join the discussion.

avatar
09th Nov 2017 20:36

Check in Control Panel (programs and something...) for recently installed programs. Remove anything that you're not happy with particularly if it has been installed around the time the problem began.

Re-run your anti-virus software to scan for any possible problems.

If this does not solve it consider things like a) does it happen at similar times in day, b) do I have other applications open when it occurs, if so what, c) try opening in a protected browser or switch to another e.g. internet explorer or Firefox if you have them available.

When your IT guy is back you may have some scenarios to consider. Some might suggest switching to another accounting package, but I would not possibly suggest such a thing....

Good luck.

Thanks (1)
10th Nov 2017 10:20

The fact that clearing your cache and cookies fixes it indicates that's where the problem lies. The fact that it comes back after you've fixed it indicates there is probably something on your computer messing with the saved website data.

Could be some sort of malware or virus corrupting the data and Xero is sensitive to the corruption in some way the other sites you regularly use aren't. A good thorough scan of the computer with one or more anti-virus/anti-malware programs and a clean out and registry repair (I use CCleaner) might help.

Completely wiping out your browser and doing a fresh install might also prove useful. I have no idea if this is possible with Edge but it definitely is with Chrome.

Thanks (1)
avatar
to Duggimon
10th Nov 2017 12:40

I use Kaspersky Small Office 5 and Malware Bytes so I should be clear of malware/viruses.

The issue is with all browsers I use on this single PC ie Edge, Chrome & IE.

Thanks (0)
avatar
By Great1
10th Nov 2017 10:29

hi there,

have you checked your date and time settings on the computer after the daylight savings change recently? some websites check their server time stamp and compare it to what your computer is showing. if different, the security on their end may kick up a fuss.

hope this helps!

Thanks (1)
avatar
to Great1
10th Nov 2017 12:41

Thanks,

They are all OK....

Thanks (1)
avatar
to CWservices6064
01st Nov 2018 20:26

I know this post is a year old now, but did you ever solve the issue. We are having exactly the same issue! All our PCs are running Windows 10 and all have Kaspersky Small Office Security. No matter what I do, with two PCs I cannot connect, but with all others I can even though they are setup the same and on the same network. To the point that we will almost certainly have to leave Xero as we need access when required.

Thanks.

Thanks (0)
avatar
to Rhodders79
01st Nov 2018 20:44

Hello,

We found that this issue comes and goes and generally follows a broadband outage (virgin).

When it occurs we use Nord VPN on the relevant PCs to get access and this works fine.

Changing to Google DNS gave a temporary fix.

Thanks (0)
avatar
to Rhodders79
01st Nov 2018 20:44

Hello,

We found that this issue comes and goes and generally follows a broadband outage (virgin).

When it occurs we use Nord VPN on the relevant PCs to get access and this works fine.

Changing to Google DNS gave a temporary fix.

Thanks (1)
avatar
to Rhodders79
01st Nov 2018 21:07

Hello,

Strangely I'm having this issue now 2100hrs 01/11/18...........

Thanks (0)
avatar
to CWservices6064
04th Nov 2018 14:45

Thanks for the response. I just cannot seem to get on to it no matter what on this one PC. I think I will firstly remove Kaspersky and see if that makes a difference.

Thanks again.

Thanks (0)
Share this content