Xero MFA not working

Xero MFA not working

Didn't find your answer?

Xero MFA not working

I dont get question on my phone.

I don't get an SMS.

I don't get an email.

Xero asked me to tell them my email address for them to resolve the problem.

Just another problem for when they roll out MTD further?

Replies (5)

Please login or register to join the discussion.

By Moonbeam
18th Aug 2021 11:14

It can be a right pain, and on occasion I've had to try 5 times using both backup email address or phone.

Thanks (0)
avatar
By rmillaree
18th Aug 2021 11:18

I use google authenticator and this has never failed once - may be worth a go if other options are less reliable - although it sounds like something is stuck here

are you saying you can't login via the alternative method either - memorable info?

Thanks (0)
Glenn Martin
By Glenn Martin
18th Aug 2021 11:19

Have you got Xero verify app on your phone?

I use that and have no issues with the MFA

Thanks (0)
Replying to Glennzy:
By petersaxton
18th Aug 2021 11:42

yes
I tried that and it worked
Previously it also sent a code to my backup email instead of my main one that I was watching!

Thanks (0)
Sarah Douglas - HouseTree Business Ltd
By sarah douglas
18th Aug 2021 12:24

Hi Peter

We use the Auth App on our phone and the Desktop version in case we ever lost our phone. I have attached the link here and I highly recommend it.

https://authy.com/

We use this for all companies and HMRC that require 2FA . All your companies that you use 2FA for are now in one place. You have a login and password so it means you are not totally reliant on your phone.

2FA will become more popular so it is important they are organized.

Thanks (0)