Xero VAT returns

Error when generating PDF for approval

Didn't find your answer?

Hi.

Ove the past few months we have been having issues generating a pdf of some VAT returns in Xero for client approval. We have contacted Xero support whose "product team" are supposedly aware and are working on this, but this has been ongoing for several months now. These only appears to happen on what Xero refer to as large VAt returns but what in reality are just very standard SME's. 

Has anybody else been experiencing these issues and do you have any work arounds other than generating outside MTd which also no longer works?

It sadly seems the service and support from Xero has fallen off massively over the past few years. I wonder if this is indicative of other issues (such as the new invoicing which our clients detest) within Xero?

Replies (6)

Please login or register to join the discussion.

avatar
By rmillaree
21st Feb 2024 13:28

can you export to excel?

Thanks (0)
By williams lester accountants
21st Feb 2024 13:54

We have never had any issues, though some years ago we had a similar problem with pdf's randomly failing in sage, this was found to be due to an issue where multiple different versions of Adobe Acrobat were installed.....

Thanks (0)
Replying to williams lester accountants:
By Duggimon
21st Feb 2024 14:59

I got rid of Acrobat entirely a few years ago because of how common issues like this were. I use Foxit PDF reader now, free, smaller, faster, less intrusive and no weird conflicts.

Thanks (1)
avatar
By D Rixson
29th Feb 2024 11:39

We had this as an issue recently. A different user was able to run the pdf report.

Agree with your comment about the new invoicing!

Thanks (0)
avatar
By Keith T Hall
29th Feb 2024 11:59

I use Foxit for all my PDF's and I have had no problems in this respect. Have you tried printing directly to a Microsoft PDF, and then opening the resulting file.

Thanks (0)
avatar
By littletosh
29th Feb 2024 13:34

Thanks for the replies. We have tried different pdf readers and getting colleagues to attempt to export but the same issues persist. Xero seem to be aware. Their "product team" have supposedly been working on this since December.

Time to look at a change?

Thanks (0)